Mobigo Körjournal 1.2.0

Denna uppgraderingen kräver minst version 6.6.0 av Mobigo.

Tillgänglig: 2018-11-14

Nyheter:

Körjournal Bas
  • Stöd för Mobigo 6.6.0
Körjournal TelliQ
  • Stöd för Mobigo 6.6.0