Mamut-modulen 3.2.0

VIKTIGT ATT TÄNKA PÅ:

  • Denna version av Mamut-modulen kräver Mobigo Desktop 6.3.0, eller senare.
  • Observera att Mamut-klienten måste vara installerad på samma dator som Mobigo är installerad

Tillgänglig: 2018-03-07

Nyheter
  • Stöd för Mobigo 6.3.0