Mamut-modulen 3.1.0

VIKTIGT ATT TÄNKA PÅ:

  • Denna version av Mamut-modulen kräver Mobigo Desktop 6.1.2, eller senare.
  • Observera att Mamut-klienten måste vara installerad på samma dator som Mobigo är installerad
Kontakta Erisma för att aktivera denna uppdateringen på din licens.

Här nedan hittar ni versionshistoriken för Mamut-modulen

Tillgänglig: 2017-05-04

Nyheter
  • Stöd för Mobigo 6.1.0