Mamut modulen 2.0.2

Installation/Uppdatering av Mamut

För att installera/uppdatera Mamut-modulen på eran server se: Installation/uppdatering av Mamut-modulen

Denna uppgraderingen kräver minst version 4.9.0 av Mobigo Desktop samt version 18 av Mamut One Enterprise.

    Observera att Mamut-klienten måste vara installerad på samma dator som Mobigo är installerad

Tillgänglig: 2014-12-17

Nyheter:
  • Nya fältkopplingar – Lagt till möjligheten att exportera ifrån extrafält av typen SQL i Mobigo.
Buggfix:
  • Import av inaktiva kunder och kontaktpersoner – Bugg åtgärdad där inaktiva kunder och kontaktpersoner inte kunde hittas i Mobigo vid registerinläsning ifrån Mamut.
  • Kontaktpersoner med identiska namn – Det går att ha flera kontaktpersoner med exakt samma namn under samma kontaktperson i Mamut, men inte i Mobigo vilket resulterade i ett felmeddelande vid inläsning av kontaktpersonregister där detta inträffade. Åtgärdad genom att lägga till Mamuts kontaktpersons-id som identifierare i Mobigo.