Avtalsmodulen

Avtalshantering - inställningar

Avtalshantering
Inställningar för avtals-modulen.

Avtalsvyn

Avtalsvyn når du genom att klicka på huvudfliken Avtal. I Avtalsvyn visas en lista med avtal. Här har du möjlighet att göra olika typer av filtreringar och sökningar för att ta fram just de avtal du vill hitta.
Avtalslistan
I hjälpavsnittet Lista kan du läsa om hur du väljer vilka kolumner du vill visa i listan, kolumnordning, storlek, sortering, markering av poster etc.
Urval
Ovanför avtalslistan finns en rad med Urval. Om du väljer ett urvalsalternativ så kommer listan enbart att visa de poster som uppfyller respektive urvalskriterium. Välj Alla avtal om du inte vill använda något urval.
Snabbfilter
Under avtalslistan finns ett snabbfilter där du kan skriva in ord eller delar av ord som du vill söka efter i alla fält på artiklarna.
Info
Avtalslistan visar det kombinerade resultatet av snabbfilter och urval. Om du valt ett urvalsalternativ och skrivit in ord i snabbfiltret så visas endast de poster som uppfyller båda kriterier.


Avtal (fönster)

När du skapar eller redigerar avtal visas avtalskortet. Observera att beroende på hur ditt system är konfigurerat så kan fler eller färre flikar än nedanstående visas: Se flikar

Skapa nytt avtal:
Välj menyalternativ Redigera > Nytt avtal. Fönstret Nytt avtal visas. Lägg in relevanta uppgifter. Klicka på OK. Det nya avtalet lägger sig i listan i Avtalsvyn.

Redigera avtal:
Alt 1: Dubbelklicka på ett avtal i avtalslistan.
Alt 2: Markera ett avtal i avtalslistan. Välj menyalternativ Redigera > Öppna.
Alt 3: Markera ett avtal i avtalslistan. Klicka med höger musknapp och välj Öppna i menyn som visas.

Arkivera avtal
  1. Markera ett eller flera avtal (i Avtalsvyn).
  2. Välj menyalternativ Redigera > Status > Arkiverad.
  3. Arkiverade avtal visas som standard inte i avtalslistan. För att visa dem välj Visa > Arkiverade Avtal.

    Ta bort avtal
    Info
    När du tar bort ett avtal försvinner det helt och hållet (inklusive uppdrag, uppdragsmallar etc) från databasen och åtgärden kan inte ångras. Gamla avtal bör arkiveras istället för att tas bort.

    Alt 1: Markera ett eller flera avtal i avtalslistan. Välj menyalternativ Redigera > Ta bort.
    Alt 2: Markera ett eller flera avtal i avtalslistan. Klicka med höger musknapp och välj Ta bort i menyn som visas.

    Skriva ut rapport (avtal)
    1. Markera en eller flera avtal (i Avtalsvyn).
    2. Välj menyalternativ Arkiv > Skriv ut (eller tryck snabbtangent Ctrl+P).
    3. Välj en av mallarna i listan till vänster. Notera att vissa av mallarna skriver ut ett dokument per markerad post, medan andra mallar samlar alla poster på ett enda dokument.
    4. Välj skrivare i listan Skrivare.
    5. Tryck på knappen Skriv ut.
    Ändra standardlängd på nya avtal
    Välj menyalternativet Inställningar > Systeminställningar. Ett nytt fönster visas. Välj Avancerat > Avtalshantering. Till höger i fönstret hittar du Standardlängd på nya avtal. I det vänstra fältet kan du ange valfri siffra. Till höger i listan väljer du mellan år/månader/veckor/dagar. Klicka på OK för att spara.

    Hantera avtal

    För att hantera avtal: Se här