6.2 Uppdatera till Mobigo 6

Allmänt

Med Mobigo 6 påbörjar vi övergången till nästa generation av Mobigo genom att i första steget höja systemkraven och dra nytta av den senaste teknikplattformen. Genom att ta bort stödet för gamla operativsystem kommer vi kunna ge dig som kund den bästa upplevelsen och bättre prestanda. Vi kommer därmed kunna ge dig funktionalitet som du aldrig kunnat drömma om.

Detta innebär följande i Mobigo 6:

  • Mobigo stödjer inte längre Windows XP (eller äldre operativsystem)
  • Mobigo stödjer inte längre Windows Server 2003 (eller äldre serveroperativsystem)
  • Ett antal komponenter från Microsoft måste installeras på servern där Mobigo är placerad (görs manuellt)
  • Ett antal komponenter från Microsoft måste installeras på arbetsstationerna där Mobigo Desktop körs (görs automatiskt)

Därmed kommer grunden för nästa generation av Mobigo vara gjord i din miljö. Notera alltså att inga större förändringar av klienterna har gjorts i denna uppdatering. Vi jobbar emellertid hårt med nästa generation av Mobigo och ser fram emot att inom en snar framtid kunna distribuera denna till er.

Mobigo Core/Desktop

Viktigt att tänka på är att Windows XP och Windows Server 2003 inte längre stöds. Före uppdateringen till Mobigo Desktop 6 måste du installera Visual Studio 2015 C++ Redistributable och Microsoft .NET Framework 4.6 på servern och alla klientdatorer.

Mobigo Desktop installerar automatiskt nödvändiga komponenter på klienterna efter uppdateringen. Men för en snabb och problemfri uppdatering rekommenderas att du installerar komponenterna i förväg via länkarna nedan. För er med befintliga Mobigo-miljöer med anpassningar så ber vi er vi er höra av er till oss för att kontrollera i fall det finns några hinder (inkompatibla anpassningar och tillägg) för att uppdatera till version 6.0 eller senare.

Ladda ner:

Mobigo Mobile

Servern med IIS-installationen måste du före uppdatering till Mobigo Mobile 6 uppdatera med Microsoft .NET Framework 4.6 och ASP.NET MVC 4. Har du en äldre version av Mobigo Mobile måste du också i samband med uppdateringen av Mobigo Mobile ändra programpoolen för websiten i IIS från .NET Framework 2.0 till 4.0. För instruktioner se Byta programpool i IIS.

Tänk också på att sedan tidigare har även systemkraven för att använda Mobigo Mobile i offlineläge på surfplattan/telefonen ökat till iOS 5/Android 4.1 eller högre.

Ladda ner:

Fulla specifikationer
Server
    OS: Microsoft Windows Server 2008 R2 eller senare
    SQL: Microsoft SQL Server 2008 R2 (Express) eller senare
    Webbserver: IIS 7.0 (Internet Information Services) eller senare
    Tillägg::

    • Microsoft .NET Framework 4.6
    • Visual Studio 2015 C++ Redistributable x86 (32-bitars)
    • ASP.NET MVC 4
    • .NET Extensibility 4.5
    • ISAPI Extensions/Filters

Mobigo Desktop (klient)

OS: Windows Vista eller senare
Tillägg:

  • Microsoft .NET Framework 4.6
  • Visual Studio 2015 C++ Redistributable x86 (32-bitars)
  • Webbläsare: Chrome (rekommenderas)

    Mobigo Mobile (klient)

    Android
    OS: Android 4.2 eller senare (4.0 om man installerar Google Chrome)
    Webbläsare: Androids integrerade webbläsare (rekommenderas)

    Iphone/Ipad
    OS: iOS v. 5 eller senare
    Webbläsare: Safari

    Utan offlineläge går även Mobigo Mobile köra på Android 2.2 och iOS 4 eller senare.